Free Ride Resistance- BUG?

Hi Alex,
I just retested the following:
(Kickr5 current iPad App)
FreeRide Mode small chainring middle of cassette:
up to 29% the resistance does not change
about 80Watts at cadence 80 from 15 to 29% resistance
at 30% resistance the power jumps to 180Watt at same cadence/gearing

also suggestion: resistance should “memorize” last setting, instead of going back to the default 15%

hope this helps!

Strange. Ok I just got the kickr5 back last night and just tried this now and it works absolutely perfectly for me. I press + in free-ride mode from 15% to 18% and it changes perfectly (about 20 watts in small ring, middle in the back) as expected. Same with 18-21 21-24 … all the way up. I even recorded video if you want to see it. Do you have the latest Kickr firmware? We have lots of kickr users and some have told me they use FR mode and we made improvements and they said they were happy with it. Yes remembering last % might be a good idea. I thought about user setting for starting % also.

Hmm-strange indeed :thinking:
latest firmware, iOS app on iPad
started a workout and switched from ERG to Freeride mode
I’ll test again… Maybe my Kickr is broken… hope not…

If it’s not too much trouble, maybe you can send me the video. That way I have a reference of what Wattage I should expect at different resistance settings. Can you also tell me the chainring/cassette setup you are running?

To troubleshoot further:
The wahoo app allows only 5% increments in resistance mode.
Trainerday allows 1% increments.

So I guess that poses 2 questions:
Should the resistance effectively change when using 1% increments?
Do the % values of the wahoo app match the ones in trainerday? (i.e. should 20% resistance be the same on trainerday and wahoo app?)

Yes Wahoo and our should be the same, what we do is read the range from the trainer (via bluetooth). The max range = 100% of resistance for that trainer 2200W at some rpm for Kickr. For example Neo reports 0-200 (.5% increaseses). I am not sure the range on Wahoo. Does wahoo app control your trainer correctly? I have never tried their app with the trainer.

Here is wahoo video. I had % of FTP not watts. Also I have a CX bike with compact gears so this is small front ring and middle back but that is still very low gearing so it’s hard to compare actual watts. I removed most of the video just to make it as short as possible. If you need a longer one let me know.

Thank you Alex!!
I’ll do more testing later and report back.
just noticed that using the wahoo app the Bluetooth light blinks when I change resistance.
Does not blink when using TD-app.

I will try watch that and see. That’s interesting. I will try to verify if I have V4 or V5 because Wahoo gave it to me so I did not pay attention but it was after V5 came out so I assume it is V5. We will look at our error log. Maybe there are some bluetooth errors occurring. I see you have a different username in TD can you give me your username or email?

I will try iPad also. I am using iPhone now. This really should not matter. I am using newer version of the app but it has always worked this way for me (I did not have Wahoo lately).

Here are 2 ways you can check the model Kickr:

  1. Wahoo App
  2. The Kickr5 has a LAN Port just above the power socket

No LAN port… Must be V4.