Problem with creating Coach Jack plan (fixed I think :)


I’m trying to create a new CJ plan, and after allowing CJ to analyze Strava and answering the questionnaire, the ‘take me to my personalized plan’ button returns a blank page. I’ve cleared all old CJ plans, quit and restarted the browser, and tried this on both Chrome and Safari but no success.

Sorry about that. We will look and should be able to fix it tomorrow

Something very strange here. We can see the error but can’t figure out the issue yet. Did you try the non-Strava way?

Trying the non-strata way worked. Then I went back and tried it again using Strava, and that also worked!

1 Like

JFYI, this problem reappeared for me. Again, trying the non-strava way worked, then toggling back to the strava way worked also.

Thank you for the update. We did not investigate last time but we will now. My Coach Jack developer is off for 2-days but we will look soon. Glad you have a work around.

+1 This looks identical to the screen when I just tried to edit an existing plan. Little bike comes up to show working then screen goes blank

Oh yes. Sorry, new bug we will get this fixed ASAP.

FIXED!!! Ok, I have not been a developer for about 6-months, or very minimal but my Coach Jack developer is off for about 3 days. I was able to fix your issue!!! Yes!!! :slight_smile: I don’t think it is the same as the previous issue but it’s possible.

1 Like

Beautiful! works for me :partying_face:

1 Like