[SOLVED] - Connection failure with Intervals.icu

It was working but I noticed that WOD was not available from Intervals, so I disconnected. Now, when I try to reconnect Intervals. I get a connection failure message that reads:

“Looks like you didn’t select the required permissions to work properly. Please try again or contact support”.

Even though I ticked all the TrainerDay permission boxes.

Strange you mean you don’t see the below when you connect?

It is now working but I didn’t even get that far. I tried from my other mobile device (Android phone as opposed to iPad) and the connection worked.

Before, even though I ticked all boxes and entered my Intervals login details (correctly) it would not connect but instead gave the error modal.

It is now good though (maybe just a coincidence from a different mobile device) and I can even see my next two future days workouts that I planned in Interval.icu appearing in my TrainerDay workouts activities plan which is synching with Intervals WOD.

Perfect, thanks.

1 Like

Same issue here. I tick all the required boxes but I always receive the “connection failure” message.

I tried different browsers and platform (macOS/Android) to no avail.

This will be fixed soon, we see the issue.

1 Like

Good stuff. I’m glad it helps identify a bug.

This is fixed now. Sorry about that.

Thank you Alex.

1 Like