[SOLVED] - Is the copy workout option gone?

Am I somehow totally confused? I can’t seem to find the button to copy a workout. Been using this functions since forever… Is it gone or do I totally miss something ?

It’s still there. We had one user that could not see this but I was sure the previous issue was fixed. Let me know. Ideally sending me a screenshot.

alright, the buttom seems to be hidden, but it’s still there :slight_smile:

BUT : I fixed it myself. It’s as often a typical MICROSOFT stupidity… The browser was in some unwanted (never asked for) update mode… (I worked there for 18 years, I never agreed to the tyranny of how they handle updates. Again a proof it’s a useless setup from their side). The button is back.

So for people wondering : if you lost this button, check the browser update status…

Oh strange. I worked at MSFT as a contractor for a few years and one of my partners here was my boss there :slight_smile: Thanks for the confirmation. I see you are missing icons also.

It’s all back now :slight_smile: we seem to have a common history without ever meeting in real life :slight_smile:

1 Like